<!DOCTYPE html>
<html lang="en-US" class="no-js" itemscope itemtype="https://schema.org/Article">

<head>

<meta charset="UTF-8" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script data-no-minify="1" async src="https://theinterrobang.com/wp-content/cache/busting/1/gtm-d06ef8f92c4332581a495746eb8da330.js"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-15169024-37');
</script>

<!-- //Connect Container: theinterrobang.com-->
<script src="//get.s-onetag.com/33d8fb03-d098-4275-9810-db3081b86ad5/tag.min.js" async defer></script>

<script src="//ap.lijit.com/www/delivery/fpi.js?z=611227&width=728&height=90"></script> <title>Everyone Hates Justin Bieber&#039;s Mustache Except Justin Bieber - The Interrobang</title>
<meta name="format-detection" content="telephone=no">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<link rel="shortcut icon" href="https://jnxz07-a.akamaihd.net/wp-content/uploads/2011/09/favicon.png" type="image/x-icon" />

<!-- This site is optimized with the Yoast SEO Premium plugin v12.9.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="noindex,follow"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Everyone Hates Justin Bieber&#039;s Mustache Except Justin Bieber - The Interrobang" />
<meta property="og:description" content="Apparently Justin Bieber loves the fact that everyone in his inner circle, his fans, and even his wife all hate the mustache he&#8217;s been rocking. He […]" />
<meta property="og:url" content="https://theinterrobang.com/everyone-hates-justin-biebers-mustache-except-justin-bieber/" />
<meta property="og:site_name" content="The Interrobang" />
<meta property="article:publisher" content="http://facebook.com/theibang" />
<meta property="article:section" content="IB Wire" />
<meta property="article:published_time" content="2020-02-10T07:03:07+00:00" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://theinterrobang.com/#website","url":"https://theinterrobang.com/","name":"The Interrobang","description":"All comedy news.  Covering the comedy in everything, and everything in comedy.","potentialAction":{"@type":"SearchAction","target":"https://theinterrobang.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://theinterrobang.com/everyone-hates-justin-biebers-mustache-except-justin-bieber/#webpage","url":"https://theinterrobang.com/everyone-hates-justin-biebers-mustache-except-justin-bieber/","inLanguage":"en-US","name":"Everyone Hates Justin Bieber&#039;s Mustache Except Justin Bieber - The Interrobang","isPartOf":{"@id":"https://theinterrobang.com/#website"},"datePublished":"2020-02-10T07:03:07+00:00","dateModified":"2020-02-10T07:03:07+00:00","author":{"@id":"https://theinterrobang.com/#/schema/person/f0ecaa7fa7b9c5f2d49784ea20505c30"}},{"@type":["Person"],"@id":"https://theinterrobang.com/#/schema/person/f0ecaa7fa7b9c5f2d49784ea20505c30","name":"Interrobang Staff","image":{"@type":"ImageObject","@id":"https://theinterrobang.com/#authorlogo","url":"https://secure.gravatar.com/avatar/ab7edb3d0547f5ad7a19905a474a8696?s=96&d=mm&r=x","caption":"Interrobang Staff"},"sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//jnxz07-a.akamaihd.net' />
<link rel="alternate" type="application/rss+xml" title="The Interrobang &raquo; Feed" href="https://theinterrobang.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Interrobang &raquo; Comments Feed" href="https://theinterrobang.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Interrobang &raquo; Everyone Hates  Justin Bieber&#8217;s Mustache Except Justin Bieber Comments Feed" href="https://theinterrobang.com/everyone-hates-justin-biebers-mustache-except-justin-bieber/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theinterrobang.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=998076f53d621a1fa9dbd8770a418b7e"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='styles-with-shortcodes-css'  href='https://theinterrobang.com/wp-content/cache/busting/1/wp-content/plugins/styles-with-shortcodes/css/style-1.0.1.css' type='text/css' media='all' />
<link rel='stylesheet' id='rh_columns-css'  href='https://theinterrobang.com/wp-content/cache/busting/1/wp-content/plugins/styles-with-shortcodes/editorplugin/css/rh_columns-1.0.3.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://theinterrobang.com/wp-content/cache/busting/1/wp-includes/css/dist/block-library/style.min-998076f53d621a1fa9dbd8770a418b7e.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='ts_fab_css-css'  href='https://theinterrobang.com/wp-content/cache/busting/1/wp-content/plugins/fancier-author-box/css/ts-fab.min-1.4.css' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://theinterrobang.com/wp-content/cache/busting/1/wp-content/themes/betheme/style-21.5.3.css' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-base-css'  href='https://theinterrobang.com/wp-content/cache/busting/1/wp-content/themes/betheme/css/base-21.5.3.css' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-layout-css'  href='https://theinterrobang.com/wp-content/cache/busting/1/wp-content/themes/betheme/css/layout-21.5.3.css' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-shortcodes-css'  href='https://theinterrobang.com/wp-content/cache/busting/1/wp-content/themes/betheme/css/shortcodes-21.5.3.css' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-jquery-ui-css'  href='https://theinterrobang.com/wp-content/cache/busting/1/wp-content/themes/betheme/assets/ui/jquery.ui.all-21.5.3.css' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-jplayer-css'  href='https://theinterrobang.com/wp-content/cache/busting/1/wp-content/themes/betheme/assets/jplayer/css/jplayer.blue.monday-21.5.3.css' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-responsive-css'  href='https://theinterrobang.com/wp-content/cache/busting/1/wp-content/themes/betheme/css/responsive-21.5.3.css' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A1%2C300%2C400%2C400italic%2C500%2C600%2C700%2C700italic%7COswald%3A1%2C300%2C400%2C400italic%2C500%2C600%2C700%2C700italic&#038;ver=998076f53d621a1fa9dbd8770a418b7e' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://theinterrobang.com/wp-content/cache/busting/1/wp-content/plugins/add-to-any/addtoany.min-1.15.css' type='text/css' media='all' />
<style id='mfn-dynamic-inline-css' type='text/css'>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</style>
<style id='mfn-custom-inline-css' type='text/css'>
#Top_bar:not(.is-sticky) { border-bottom: 1px solid #e5e5e5; }

.section-border-top { border-top: 1px solid #e5e5e5; }
.section-border-bottom { border-bottom: 1px solid #e5e5e5; }

#Footer .footer_copy { border-top: 1px solid rgba(0, 0, 0, 0.1); }

.footer-copy-center #Footer .footer_copy .copyright {font-size: 13px;line-height: 16px;}

.single-post .single-photo-wrapper { display: none !important; }

.wpp-post-title {
    background: none!important;
    clear: none;
    margin-bottom: 0!important;
    margin-top: 0!important;
    font-weight: 400;
    font-size: 12px!important;
    line-height: 1.5em;
font-family: Oswald;
color:#000000;
}

.header-magazine #Top_bar .banner_wrapper { width: 720px !important; height: 90px !important; }
.header-magazine #Top_bar .banner_wrapper img { max-height: 90px !important; }

.tribe-mini-calendar-event .list-date {display: none;}
</style>
<link rel='stylesheet' id='social-logos-css'  href='https://theinterrobang.com/wp-content/cache/busting/1/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min-1.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://theinterrobang.com/wp-content/cache/busting/1/wp-content/plugins/jetpack/css/jetpack-8.1.1.css' type='text/css' media='all' />
<script type='text/javascript' src='https://theinterrobang.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4-wp.js'></script>
<script type='text/javascript' src='https://theinterrobang.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-migrate.min-1.4.1.js'></script>
<script type='text/javascript' src='https://theinterrobang.com/wp-content/cache/busting/1/wp-content/plugins/styles-with-shortcodes/js/sws_frontend-1.0.0.js'></script>
<script type='text/javascript' src='https://theinterrobang.com/wp-content/cache/busting/1/wp-content/plugins/add-to-any/addtoany.min-1.1.js'></script>
<script type='text/javascript' src='https://theinterrobang.com/wp-content/cache/busting/1/wp-content/plugins/fancier-author-box/js/ts-fab.min-1.4.js'></script>
<link rel='https://api.w.org/' href='https://theinterrobang.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theinterrobang.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theinterrobang.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://theinterrobang.com/?p=308376' />
<link rel="alternate" type="application/json+oembed" href="https://theinterrobang.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheinterrobang.com%2Feveryone-hates-justin-biebers-mustache-except-justin-bieber%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theinterrobang.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheinterrobang.com%2Feveryone-hates-justin-biebers-mustache-except-justin-bieber%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<link rel="stylesheet" type="text/css" href="https://theinterrobang.com/wp-content/plugins/styles-with-shortcodes/js/lightbox/themes/default/jquery.lightbox.css" />
<!--[if IE 6]><link rel="stylesheet" type="text/css" href="https://theinterrobang.com/wp-content/plugins/styles-with-shortcodes/js/lightbox/themes/default/jquery.lightbox.ie6.css" /><![endif]-->
<script type='text/javascript'>
var sws_lightbox = {"modal":false};
</script>


<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
</head>

<body class="post-template-default single single-post postid-308376 single-format-standard with_aside aside_right color-custom style-simple button-flat layout-boxed if-disable hide-love no-shadows header-stack header-magazine minimalist-header-no sticky-header sticky-tb-color ab-hide subheader-both-center menu-link-color menuo-no-borders mm-vertical footer-copy-center boxed2fw mobile-tb-center mobile-side-slide mobile-mini-ml-lc mobile-header-mini be-reg-2153 wpb-js-composer js-comp-ver-6.1 vc_responsive">

	<!-- mfn_hook_top --><!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"R6lEi1a4ZP00qc", domain:"theinterrobang.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=R6lEi1a4ZP00qc" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript --><!-- mfn_hook_top -->
	
	
	<div id="Wrapper">

		
		
		<div id="Header_wrapper" class="" >

			<header id="Header">


<div class="header_placeholder"></div>

<div id="Top_bar" class="loading">

	<div class="container">
		<div class="column one">

			<div class="top_bar_left clearfix">

				<div class="logo"><a id="logo" href="https://theinterrobang.com" title="The Interrobang" data-height="60" data-padding="15"><img class="logo-main scale-with-grid" src="https://jnxz07-a.akamaihd.net/wp-content/uploads/2018/07/newibanglogoredgrey-1.png" data-retina="" data-height="100" alt="newibanglogoredgrey" data-no-retina /><img class="logo-sticky scale-with-grid" src="https://jnxz07-a.akamaihd.net/wp-content/uploads/2018/07/newibanglogoredgrey-1.png" data-retina="" data-height="100" alt="newibanglogoredgrey" data-no-retina /><img class="logo-mobile scale-with-grid" src="https://jnxz07-a.akamaihd.net/wp-content/uploads/2018/07/newibanglogoredgrey-1.png" data-retina="" data-height="100" alt="newibanglogoredgrey" data-no-retina /><img class="logo-mobile-sticky scale-with-grid" src="https://jnxz07-a.akamaihd.net/wp-content/uploads/2018/07/newibanglogoredgrey-1.png" data-retina="" data-height="100" alt="newibanglogoredgrey" data-no-retina /></a></div>
				<div class="menu_wrapper">
					<nav id="menu"><ul id="menu-main-menu" class="menu menu-main"><li id="menu-item-91610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91610"><a href="https://theinterrobang.com/comedy-news/"><span>COMEDY NEWS</span></a></li>
<li id="menu-item-90909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-90909"><a href="https://theinterrobang.com/comedy/"><span>MORE COMEDY</span></a>
<ul class="sub-menu">
	<li id="menu-item-270831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270831"><a href="https://theinterrobang.com/featured-stories/"><span>Featured Stories</span></a></li>
	<li id="menu-item-91910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91910"><a href="https://theinterrobang.com/interviews/interviews-comedy/"><span>Comedy Interviews</span></a></li>
	<li id="menu-item-271640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-271640"><a href="https://theinterrobang.com/notes-from-comedy-junkie/"><span>Notes From a Comedy Junkie</span></a></li>
	<li id="menu-item-211815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-211815"><a href="https://theinterrobang.com/through-the-lens/"><span>Through the Lens in NYC</span></a></li>
	<li id="menu-item-286274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-286274"><a href="https://theinterrobang.com/filtered-excellence/"><span>Filtered Excellence</span></a></li>
</ul>
</li>
<li id="menu-item-90896" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90896"><a href="https://theinterrobang.com/ibwire/"><span>THE IB WIRE</span></a></li>
<li id="menu-item-90898" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90898"><a href="https://theinterrobang.com/viral-videos/"><span>IBANG VIRAL</span></a></li>
<li id="menu-item-307689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-307689"><a href="https://theinterrobang.com/best-of-comedy-2019/"><span>Best of Comedy Awards</span></a>
<ul class="sub-menu">
	<li id="menu-item-307690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-307690"><a href="https://theinterrobang.com/best-of-comedy-2019/"><span>Best of Comedy 2019</span></a></li>
	<li id="menu-item-290318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290318"><a href="https://theinterrobang.com/best-of-comedy-2018/"><span>Best of Comedy 2018</span></a></li>
	<li id="menu-item-288234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-288234"><a href="https://theinterrobang.com/2017-comedy-year-end/"><span>Best of Comedy 2017</span></a></li>
	<li id="menu-item-289842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-289842"><a href="https://theinterrobang.com/best-of-comedy-2016/"><span>Best of Comedy 2016</span></a></li>
	<li id="menu-item-289841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-289841"><a href="https://theinterrobang.com/2015-best-of-comedy/"><span>Best of Comedy 2015</span></a></li>
	<li id="menu-item-289839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-289839"><a href="https://theinterrobang.com/2014-wrap/"><span>Best of Comedy 2014</span></a></li>
</ul>
</li>
</ul></nav><a class="responsive-menu-toggle " href="#"><i class="icon-menu-fine"></i></a>				</div>

				<div class="secondary_menu_wrapper">
					<nav id="secondary-menu" class="menu-bottom-menu-container"><ul id="menu-bottom-menu" class="secondary-menu"><li id="menu-item-100058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100058"><a href="https://theinterrobang.com/about-us/">About</a></li>
<li id="menu-item-100061" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-100061"><a href="https://theinterrobang.com/ibwire/">IB Wire</a></li>
<li id="menu-item-100059" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100059"><a href="https://theinterrobang.com/contact-us/">Contact</a></li>
<li id="menu-item-100060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100060"><a href="http://twitter.com/theibang">Visit Our Twitter</a></li>
<li id="menu-item-207784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-207784"><a href="http://theinterrobang.com/submit-nyc-comedy/">NYC Event Listings</a></li>
<li id="menu-item-100535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100535"><a href="https://theinterrobang.com/film/">Film and Movies</a></li>
<li id="menu-item-100536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100536"><a href="https://theinterrobang.com/film/coming-soon/">Coming Soon Trailers</a></li>
<li id="menu-item-100538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100538"><a href="https://theinterrobang.com/ibwire/ib-music-wire/">Music</a></li>
<li id="menu-item-100539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100539"><a href="https://theinterrobang.com/ibwire/sports-news-video-and-commentary/">Sports</a></li>
<li id="menu-item-105763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105763"><a href="https://theinterrobang.com/late-night-comedy/">Late Night Comedy</a></li>
</ul></nav>				</div>

				<div class="banner_wrapper">
									</div>

				<div class="search_wrapper">
					
<form method="get" id="searchform" action="https://theinterrobang.com/">

	
	<i class="icon_search icon-search-fine"></i>
	<a href="#" class="icon_close"><i class="icon-cancel-fine"></i></a>

	<input type="text" class="field" name="s" placeholder="Enter your search" />
	<input type="submit" class="display-none" value="" />

</form>
				</div>

			</div>

			<div class="top_bar_right"><div class="top_bar_right_wrapper"><a id="search_button" class="has-input"><form method="get" id="searchform" action="https://theinterrobang.com/"><i class="icon-search-fine"></i><input type="text" class="field" name="s" placeholder="Enter your search" /><input type="submit" class="submit" value="" style="display:none;" /></form></a></div></div>
		</div>
	</div>
</div>
</header>
			
		</div>

		
		<!-- mfn_hook_content_before --><!-- mfn_hook_content_before -->
<div id="Content">
	<div class="content_wrapper clearfix">

		<div class="sections_group">
			
<div id="post-308376" class="no-img no-share post-308376 post type-post status-publish format-standard hentry category-ibwire category-viral-videos">

	
	
		<div class="section section-post-header">
			<div class="section_wrapper clearfix">

				
				<div class="column one post-header">

											<div class="button-love"></div>
					
					<div class="title_wrapper">

						<h1 class="entry-title" itemprop="headline">Everyone Hates  Justin Bieber&#8217;s Mustache Except Justin Bieber</h1>
						
						
													<div class="post-meta clearfix">

								<div class="author-date">

																			<span class="vcard author post-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
											<span class="label">Published by</span>
											<i class="icon-user"></i>
											<span class="fn" itemprop="name"><a href="https://theinterrobang.com/author/interrobang-staff/">Interrobang Staff</a></span>
										</span>
									
																			<span class="date">
																							<span class="label">at</span>
																						<i class="icon-clock"></i>
											<time class="entry-date updated" datetime="2020-02-10T02:03:07-05:00" itemprop="datePublished" >February 10, 2020</time>
											<meta itemprop="dateModified" content="2020-02-10T02:03:07-05:00"/>
										</span>
									
									
										<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage"/>

										<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization" style="display:none;">
				    						<meta itemprop="name" content="The Interrobang"/>

											<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
												<img src="https://jnxz07-a.akamaihd.net/wp-content/uploads/2018/07/newibanglogoredgrey-1.png" itemprop="url" content="https://jnxz07-a.akamaihd.net/wp-content/uploads/2018/07/newibanglogoredgrey-1.png"/>
											</div>

				  						</div>

				  					
								</div>

								
							</div>
						
					</div>

				</div>

				<div class="column one single-photo-wrapper image">

					
											<div class="image_frame scale-with-grid disabled">

							<div class="image_wrapper">
															</div>

							
						</div>
					
				</div>

			</div>
		</div>

	
	<div class="post-wrapper-content">

		<div class="section the_content has_content"><div class="section_wrapper"><div class="the_content_wrapper"><div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="https://theinterrobang.com/everyone-hates-justin-biebers-mustache-except-justin-bieber/" data-a2a-title="Everyone Hates  Justin Bieber’s Mustache Except Justin Bieber"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Ftheinterrobang.com%2Feveryone-hates-justin-biebers-mustache-except-justin-bieber%2F&amp;linkname=Everyone%20Hates%20%20Justin%20Bieber%E2%80%99s%20Mustache%20Except%20Justin%20Bieber" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Ftheinterrobang.com%2Feveryone-hates-justin-biebers-mustache-except-justin-bieber%2F&amp;linkname=Everyone%20Hates%20%20Justin%20Bieber%E2%80%99s%20Mustache%20Except%20Justin%20Bieber" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_reddit" href="https://www.addtoany.com/add_to/reddit?linkurl=https%3A%2F%2Ftheinterrobang.com%2Feveryone-hates-justin-biebers-mustache-except-justin-bieber%2F&amp;linkname=Everyone%20Hates%20%20Justin%20Bieber%E2%80%99s%20Mustache%20Except%20Justin%20Bieber" title="Reddit" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_fark" href="https://www.addtoany.com/add_to/fark?linkurl=https%3A%2F%2Ftheinterrobang.com%2Feveryone-hates-justin-biebers-mustache-except-justin-bieber%2F&amp;linkname=Everyone%20Hates%20%20Justin%20Bieber%E2%80%99s%20Mustache%20Except%20Justin%20Bieber" title="Fark" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_no_icon addtoany_share_save addtoany_share" href="https://www.addtoany.com/share">Share This Post</a></div></div><p>Apparently Justin Bieber loves the fact that everyone in his inner circle, his fans, and even his wife all hate the mustache he&#8217;s been rocking. He says he&#8217;s not going to shave it and that he loves the fact everyone hates it. Stephen Baldwin, talk some sense into this kid. </p>
<p>Read more at <a href="https://pagesix.com/2020/02/09/justin-biebers-mustache-isnt-going-away-anytime-soon/?_ga=2.216215062.1041736588.1581287804-415567407.1577197533" rel="noopener noreferrer" target="_blank">pagesix.com.</a></p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">✨🔜 𝗧𝗢𝗡𝗜𝗚𝗛𝗧 🔜✨<a href="https://twitter.com/RuPaul?ref_src=twsrc%5Etfw">@RuPaul</a> <a href="https://twitter.com/justinbieber?ref_src=twsrc%5Etfw">@justinbieber</a> <a href="https://t.co/TdYoDWTXO6">pic.twitter.com/TdYoDWTXO6</a></p>
<p>&mdash; Saturday Night Live &#8211; SNL (@nbcsnl) <a href="https://twitter.com/nbcsnl/status/1226162598888067074?ref_src=twsrc%5Etfw">February 8, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<h4>Read More <a href="http://theinterrobang.com/ibwire/" target="_blank">Stories From the IB Wire</a></h4>
<p>.</p>
<div id="rcjsload_44cfa3"></div>
<p><script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=2726&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_44cfa3"); rcds.appendChild(rcel);
})();
</script></p>
<p>.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-308376" class="share-facebook sd-button share-icon" href="https://theinterrobang.com/everyone-hates-justin-biebers-mustache-except-justin-bieber/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-308376" class="share-twitter sd-button share-icon" href="https://theinterrobang.com/everyone-hates-justin-biebers-mustache-except-justin-bieber/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://theinterrobang.com/everyone-hates-justin-biebers-mustache-except-justin-bieber/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div></div></div></div>
		<div class="section section-post-footer">
			<div class="section_wrapper clearfix">

				<div class="column one post-pager">
									</div>

			</div>
		</div>

		
		<div class="section section-post-about">
			<div class="section_wrapper clearfix">

								<div class="column one author-box">
					<div class="author-box-wrapper">
						<div class="avatar-wrapper">
							<img alt='Interrobang Staff' src='https://secure.gravatar.com/avatar/ab7edb3d0547f5ad7a19905a474a8696?s=64&#038;d=mm&#038;r=x' srcset='https://secure.gravatar.com/avatar/ab7edb3d0547f5ad7a19905a474a8696?s=128&#038;d=mm&#038;r=x 2x' class='avatar avatar-64 photo' height='64' width='64' />						</div>
						<div class="desc-wrapper">
							<h5><a href="https://theinterrobang.com/author/interrobang-staff/">Interrobang Staff</a></h5>
							<div class="desc"></div>
						</div>
					</div>
				</div>
							</div>
		</div>

	</div>

	<div class="section section-post-related">
		<div class="section_wrapper clearfix">

			
		</div>
	</div>

	
</div>
		</div>

		<div class="sidebar sidebar-1 four columns"><div class="widget-area clearfix "><style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<aside id="rpwe_widget-9" class="widget rpwe_widget recent-posts-extended"><h3><a href="https://theinterrobang.com/comedy-news/" title="Comedy News">Comedy News</a></h3><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://theinterrobang.com/notes-from-a-comedy-junkie-the-allegory-of-ari-shaffir/" title="Permalink to Notes From a Comedy Junkie: The Allegory of Ari Shaffir" rel="bookmark">Notes From a Comedy Junkie: The Allegory of Ari Shaffir</a></h3><time class="rpwe-time published" datetime="2020-02-10T01:53:53-05:00">February 10, 2020</time></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://theinterrobang.com/who-is-hosting-saturday-night-live-tonight-february-8-2020/" title="Permalink to Who is Hosting Saturday Night Live Tonight: February 8, 2020" rel="bookmark">Who is Hosting Saturday Night Live Tonight: February 8, 2020</a></h3><time class="rpwe-time published" datetime="2020-02-08T15:18:37-05:00">February 8, 2020</time></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://theinterrobang.com/skankfest-south-announces-10-new-nasty-emerging-comedians/" title="Permalink to Skankfest South Announces 10 New &#038; Nasty Emerging Comedians" rel="bookmark">Skankfest South Announces 10 New &#038; Nasty Emerging Comedians</a></h3><time class="rpwe-time published" datetime="2020-02-07T08:10:12-05:00">February 7, 2020</time></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://theinterrobang.com/did-you-hear-with-kashmere-2020-february-5-edition/" title="Permalink to Did You Hear? With Kashmere 2020!!! February 5 Edition" rel="bookmark">Did You Hear? With Kashmere 2020!!! February 5 Edition</a></h3><time class="rpwe-time published" datetime="2020-02-05T11:17:38-05:00">February 5, 2020</time></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://theinterrobang.com/who-is-on-late-night-tonight-in-comedy-week-of-february-3-2020/" title="Permalink to Who is On Late Night Tonight in Comedy: Week of February 3, 2020" rel="bookmark">Who is On Late Night Tonight in Comedy: Week of February 3, 2020</a></h3><time class="rpwe-time published" datetime="2020-02-03T13:13:38-05:00">February 3, 2020</time></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></aside><style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<aside id="rpwe_widget-10" class="widget rpwe_widget recent-posts-extended"><h3>IB Wire</h3><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://theinterrobang.com/you-need-the-cartoon-network-hotel/" title="Permalink to You Need the Cartoon Network Hotel" rel="bookmark">You Need the Cartoon Network Hotel</a></h3><time class="rpwe-time published" datetime="2020-02-10T02:14:02-05:00">February 10, 2020</time></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://theinterrobang.com/everyone-hates-justin-biebers-mustache-except-justin-bieber/" title="Permalink to Everyone Hates  Justin Bieber&#8217;s Mustache Except Justin Bieber" rel="bookmark">Everyone Hates  Justin Bieber&#8217;s Mustache Except Justin Bieber</a></h3><time class="rpwe-time published" datetime="2020-02-10T02:03:07-05:00">February 10, 2020</time></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://theinterrobang.com/bill-gates-buy-645-million-hydrogen-powered-super-yacht/" title="Permalink to Bill Gates Buy $645 Million Hydrogen Powered Super Yacht" rel="bookmark">Bill Gates Buy $645 Million Hydrogen Powered Super Yacht</a></h3><time class="rpwe-time published" datetime="2020-02-10T01:58:41-05:00">February 10, 2020</time></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://theinterrobang.com/new-brady-rumor-hes-going-to-the-cowboys-and-theyre-trading-dak-prescott/" title="Permalink to New Brady Rumor: He&#8217;s Going To The Cowboy&#8217;s And They&#8217;re Trading Dak Prescott" rel="bookmark">New Brady Rumor: He&#8217;s Going To The Cowboy&#8217;s And They&#8217;re Trading Dak Prescott</a></h3><time class="rpwe-time published" datetime="2020-02-10T01:56:31-05:00">February 10, 2020</time></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://theinterrobang.com/safdie-brothers-troll-indie-spirits-2020/" title="Permalink to Safdie Brothers Troll Indie Spirits 2020" rel="bookmark">Safdie Brothers Troll Indie Spirits 2020</a></h3><time class="rpwe-time published" datetime="2020-02-09T02:23:04-05:00">February 9, 2020</time></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></aside></div></div>
	</div>
</div>


<!-- mfn_hook_content_after --><!-- mfn_hook_content_after -->

	<footer id="Footer" class="clearfix">

		
		<div class="widgets_wrapper"><div class="container"><div class="column one-third"><aside id="text-41" class="widget widget_text"><h4>About The Interrobang</h4>			<div class="textwidget"><p>Finding comedy in everything and everything in comedy.</p>
<p>interrobang, in·ter·ro·bang  [in-ter-uh-bang] ‽ (often represented by ?! / !?), is a nonstandard punctuation  designed to combine the question mark (?) and the exclamation point (!), indicating a mixture of query and interjection, as after a rhetorical question.</p>
<p>Focusing on the most interesting ! and ? in life, theinterrobang.com is a place to talk about the comedy in everything, and everything in comedy.  From street corners to  theaters, arenas, print, television, film, or even the White House, if it's funny, or should be, we're talking about it. We also continue to bring you everything happening in the news that's worth discussing, the best recommendations on the internet, and interviews with the most creative people on the planet.</p>
<p>Interested in contributing?  <a href="http://theinterrobang.com/contact-us/">Hit us up on our contact page.</a></p>
</div>
		</aside></div><div class="column one-third"><aside id="text-42" class="widget widget_text"><h4>Our Commenting Policy</h4>			<div class="textwidget"><p>We love when you leave comments and we encourage active discussion and debate throughout the site.  However our moderators may delete any comments at their discretion, particularly any comments that are off topic.  </p>
<p>Of course, defamatory, libelous, threatening, or otherwise illegal posts will be removed as well as any posts that are deemed abusive, or intentionally inflammatory. We also ask that you be respectful of our authors, guests, and other commenters. We reserve the right to edit or delete comments at our discretion.   If you have any complaints about a comment being removed, you should <a href="http://theinterrobang.com/contact-us/">contact us using our contact form.</a></p>
<p>By submitting a comment and/or question to the site you give us the right to use, post, reproduce and distribute your comment as we see fit.</p>
</div>
		</aside></div><div class="column one-third"><aside id="text-46" class="widget widget_text"><h4>Want to Help?</h4>			<div class="textwidget">Think you can do better?  Join the team.  Write an article, send us a link, help us spread the word, or if let us know if you've got any skills that can help make the ibang better.  To get involved just <a href="http://theinterrobang.com/contact-us/">write to us using our contact page.</a>

</div>
		</aside><aside id="text-68" class="widget widget_text"><h4>Submit a NYC Show Listing</h4>			<div class="textwidget">Got a NYC Show to list with us?  <a href="http://theinterrobang.com/submit-nyc-comedy/">Click here to submit.</a></div>
		</aside></div></div></div>
		
			<div class="footer_copy">
				<div class="container">
					<div class="column one">

						<a id="back_to_top" class="button button_js" href=""><i class="icon-up-open-big"></i></a>
						<div class="copyright">
							 © 2011-<script>document.write(new Date().getFullYear());</script> Orange Pop Media LLC<br/>Thanks to <a href="https://shoutitoutdesign.com" target="_blank" rel="nofollow">Shout It Out Design</a>						</div>

						<ul class="social"></ul>
					</div>
				</div>
			</div>

		
		
	</footer>

</div>

<div id="Side_slide" class="left dark" data-width="250"><div class="close-wrapper"><a href="#" class="close"><i class="icon-cancel-fine"></i></a></div><div class="extras"><div class="extras-wrapper"><a class="icon search" href="#"><i class="icon-search-fine"></i></a></div></div><div class="search-wrapper"><form id="side-form" method="get" action="https://theinterrobang.com/"><input type="text" class="field" name="s" placeholder="Enter your search" /><input type="submit" class="display-none" value="" /><a class="submit" href="#"><i class="icon-search-fine"></i></a></form></div><div class="lang-wrapper"></div><div class="menu_wrapper"></div><ul class="social"></ul></div><div id="body_overlay"></div>


<!-- mfn_hook_bottom --><!-- mfn_hook_bottom -->
<style rel="styles-with-shortcodes" type="text/css">
</style>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/theinterrobang.com\/everyone-hates-justin-biebers-mustache-except-justin-bieber\/":308376};
	</script>
				<script type='text/javascript' src='https://theinterrobang.com/wp-content/cache/busting/1/wp-includes/js/jquery/ui/core.min-1.11.4.js'></script>
<script type='text/javascript' src='https://theinterrobang.com/wp-content/cache/busting/1/wp-includes/js/jquery/ui/widget.min-1.11.4.js'></script>
<script type='text/javascript' src='https://theinterrobang.com/wp-content/cache/busting/1/wp-includes/js/jquery/ui/mouse.min-1.11.4.js'></script>
<script type='text/javascript' src='https://theinterrobang.com/wp-content/cache/busting/1/wp-includes/js/jquery/ui/sortable.min-1.11.4.js'></script>
<script type='text/javascript' src='https://theinterrobang.com/wp-content/cache/busting/1/wp-includes/js/jquery/ui/tabs.min-1.11.4.js'></script>
<script type='text/javascript' src='https://theinterrobang.com/wp-content/cache/busting/1/wp-includes/js/jquery/ui/accordion.min-1.11.4.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mfn = {"mobileInit":"1240","parallax":"translate3d","responsive":"1","lightbox":{"disable":false,"disableMobile":false,"title":false},"slider":{"blog":0,"clients":0,"offer":0,"portfolio":0,"shop":0,"slider":0,"testimonials":0}};
/* ]]> */
</script>
<script type='text/javascript' src='https://theinterrobang.com/wp-content/cache/busting/1/wp-content/themes/betheme/js/plugins-21.5.3.js'></script>
<script type='text/javascript' src='https://theinterrobang.com/wp-content/cache/busting/1/wp-content/themes/betheme/js/menu-21.5.3.js'></script>
<script type='text/javascript' src='https://theinterrobang.com/wp-content/cache/busting/1/wp-content/themes/betheme/assets/animations/animations.min-21.5.3.js'></script>
<script type='text/javascript' src='https://theinterrobang.com/wp-content/cache/busting/1/wp-content/themes/betheme/assets/jplayer/jplayer.min-21.5.3.js'></script>
<script type='text/javascript' src='https://theinterrobang.com/wp-content/cache/busting/1/wp-content/themes/betheme/js/parallax/translate3d-21.5.3.js'></script>
<script type='text/javascript' src='https://theinterrobang.com/wp-content/cache/busting/1/wp-content/themes/betheme/js/scripts-21.5.3.js'></script>
<script type='text/javascript' src='https://theinterrobang.com/wp-content/cache/busting/1/wp-includes/js/comment-reply.min-998076f53d621a1fa9dbd8770a418b7e.js'></script>
<script type='text/javascript' src='https://theinterrobang.com/wp-content/cache/busting/1/wp-includes/js/wp-embed.min-998076f53d621a1fa9dbd8770a418b7e.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theinterrobang.com/wp-content/cache/busting/1/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min-8.1.1.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202007.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.1.1',blog:'27619893',post:'308376',tz:'-5',srv:'theinterrobang.com'} ]);
	_stq.push([ 'clickTrackerInit', '27619893', '308376' ]);
</script>

</body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1581321193 -->